Lude Generation

The UK Honda Prelude Club

WTB 4th gen rear left ABS speed sensor

Forum Traders, Buying and Selling Wanted

 

Looking for something? Ask here
Posts: 55
Joined: Sun Nov 26, 2017
My Generation: 4G
Reputation point: 0
Has liked: 3
Been liked: 0

 Postby DanishLuder »Wed Jul 11, 2018 1:13 pm

Well, after lowering the lude on BC coilovers, my ABS and 4WS light has come on, also after excessive rubbing in the wheelarch (this has been fixed). :roll:

I'm getting a 4WS error code: 35 and ABS error code: 4,8.
So after surfing the web, I've uncovered that its the Rear left ABS wheel speed sensor that needs changing. I've tested the actual sensor, and it seems to have a loose connection that doesnt seem easily fixable.

So does anyone have one? - Needs to be shipped to Denmark.

Cheers, Ben :D

Posts: 55
Joined: Sun Nov 26, 2017
My Generation: 4G
Reputation point: 0
Has liked: 3
Been liked: 0

 Postby DanishLuder »Sun Jul 22, 2018 12:23 pm

Up, no one has something lying around?
Can you use the same ones from the 5th gen?

User avatar
mart609
LotM Winner
 
Posts: 3254
Joined: Sun Aug 08, 2010
Location: Dudley, West Mids
My Generation: 4G
XBOX GamerTag: mart609
PSN GamerTag: mart609
Reputation point: 347
Has liked: 39
Been liked: 300

 Postby mart609 »Mon Jul 23, 2018 9:25 am

you can use any 4th gen sensor you just have to take it off the metal mounting bracket and just make sure the wire is long enough.


Forum Traders, Buying and Selling Wanted

Home

The team

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest

Powered by phpBB © 2010 - 2016 - Web by H22 Solutions Limited