Lude Generation

The UK Honda Prelude Club

ABS Code 14

Forum Technical Chassis / Brakes / Steering / Wheels

 

Chassis/Brakes/Steering/Wheels discussion
User avatar
c_doughty1
Supporter 2014
 
Posts: 892
Joined: Mon Jul 22, 2013
Location: Edwinstowe, Nottinghamshire
My Generation: 4G
Reputation point: 43
Has liked: 117
Been liked: 51

 Postby c_doughty1 »Thu Jul 12, 2018 7:11 pm

Gayno wrote:Seriously!! Forgot I'd had the code before, and when I Googled it, this thread was result number 1 - but had no solution!! :lol:


Hi Adam, did you ever get to the bottom of code 14? I have it now and im not sure what the fix is?

User avatar
Gayno
Lord Gayness
 
Posts: 5375
Joined: Sun Sep 19, 2010
Location: Stourport, Worcs
My Generation: 4G
Reputation point: 1273
Has liked: 80
Been liked: 425

 Postby Gayno »Thu Jul 12, 2018 8:33 pm

c_doughty1 wrote:
Gayno wrote:Seriously!! Forgot I'd had the code before, and when I Googled it, this thread was result number 1 - but had no solution!! :lol:


Hi Adam, did you ever get to the bottom of code 14? I have it now and im not sure what the fix is?

Going by this thread I'm going to say no. Apparently I disconnected battery and it went away :lol:
bristol_bb4 wrote:god im going to be known as the desperate,machete wielding pervert who got caught spanking it by his mum while wearing headphones forever

User avatar
c_doughty1
Supporter 2014
 
Posts: 892
Joined: Mon Jul 22, 2013
Location: Edwinstowe, Nottinghamshire
My Generation: 4G
Reputation point: 43
Has liked: 117
Been liked: 51

 Postby c_doughty1 »Thu Jul 12, 2018 10:11 pm

Hmmm....ok I'll try that but not sure I'll be that lucky lol.

Sent from my SM-G920F using Tapatalk

User avatar
c_doughty1
Supporter 2014
 
Posts: 892
Joined: Mon Jul 22, 2013
Location: Edwinstowe, Nottinghamshire
My Generation: 4G
Reputation point: 43
Has liked: 117
Been liked: 51

 Postby c_doughty1 »Fri Jul 13, 2018 11:08 pm

Gayno wrote:
c_doughty1 wrote:
Gayno wrote:Seriously!! Forgot I'd had the code before, and when I Googled it, this thread was result number 1 - but had no solution!! :lol:


Hi Adam, did you ever get to the bottom of code 14? I have it now and im not sure what the fix is?

Going by this thread I'm going to say no. Apparently I disconnected battery and it went away :lol:
Ok didn't work lol

Sent from my SM-G920F using Tapatalk


Forum Technical Chassis / Brakes / Steering / Wheels

Home

The team

Who is online

Users browsing this forum: Bing [Bot] and 0 guests

Powered by phpBB © 2010 - 2016 - Web by H22 Solutions Limited