Lude Generation

The UK Honda Prelude Club

Headlights stopped working (4th gen)

Forum Technical Electrical / Lights / ICE

 

To clarify - that's In Car Entertainment - not frozen water
User avatar
vanzep
Supporter 2016
 
Posts: 5566
Joined: Sun Jan 29, 2012
Location: Edinburgh
My Generation: 4G
Reputation point: 932
Has liked: 534
Been liked: 644

 Postby vanzep »Tue Feb 13, 2018 9:12 pm

Got in the car started it up put headlights on - they came on for a second and then went out :?
Still have both side marker lights


So far i have:
(under bonnet fuse box)
Changed the lighting relay
Changed both 20amp fuses (1 for each light)

Taken the connectors off all the lights and checked them put them back on.

Still no main and high beam.......

Any suggestions would be appreciated. :)
Last edited by vanzep on Wed Feb 14, 2018 1:52 am, edited 1 time in total.
1996-2000 1993 EG9 Blue Civic 1.6 Vti - Traded in against the BB4
2000 on > 1994 2WS BB4 Milano Red JDM Prelude Si VTEC LSD Manual
+
2015 on > 1991 4WS BB1 Phantom Pearl Grey JDM Prelude Si VTEC LSD&TCS Manual
(LOTM Oct 2016)

User avatar
Drax
Supporter 2014
 
Posts: 4871
Joined: Wed Dec 22, 2010
Location: Wrexham, North Wales
My Generation: 4G
Reputation point: 290
Has liked: 16
Been liked: 573

 Postby Drax »Tue Feb 13, 2018 9:27 pm

Check if the wires have power and earth
Check all the fuses inside and out
2.2 JDM DOHC SI-VTEC LSD TCS 4WS ABS BB1 MANUAL 1992
2.2 JDM DOHC SI-VTEC LSD 2WS BB4 MANUAL 1995
Image
FOR PAUL

User avatar
vanzep
Supporter 2016
 
Posts: 5566
Joined: Sun Jan 29, 2012
Location: Edinburgh
My Generation: 4G
Reputation point: 932
Has liked: 534
Been liked: 644

 Postby vanzep »Wed Feb 14, 2018 1:31 am

hmmmm :think:
checked the lighting fuses - will have to get hold of a multimeter tomorrow
@newkid stopped by and we got the full beams working but there seems to be a bad connection there or something.
still no headlights....

possibly something to do with the switch/stalk at the steering wheel being burnt out - ive got a spare set of stalks but open to suggestions.

guess i will be able to check things over better in the daylight :)
1996-2000 1993 EG9 Blue Civic 1.6 Vti - Traded in against the BB4
2000 on > 1994 2WS BB4 Milano Red JDM Prelude Si VTEC LSD Manual
+
2015 on > 1991 4WS BB1 Phantom Pearl Grey JDM Prelude Si VTEC LSD&TCS Manual
(LOTM Oct 2016)

User avatar
simonc
Supporter 2016
 
Posts: 1505
Joined: Mon Mar 25, 2013
Location: Malaysia (ex-West Yorkshire)
My Generation: 4G
Reputation point: 328
Has liked: 503
Been liked: 227

 Postby simonc »Wed Feb 14, 2018 3:23 am

Hi Nick, this happened to me last year. The sidelights were on but no dipped or main beams. Given my lack of skills, I went to see Jason and, as Drax mentioned, he traced it to a wire (or wires, I can't remember) that wasn't earthed properly.
'Mr Bridger, will drive them, into the sea...'

bluejackhustler
Supporter 2014
 
Posts: 170
Joined: Tue Jul 12, 2011
Location: North Shropshire
My Generation: 4G
PSN GamerTag: vtecmoggy
Reputation point: 166
Has liked: 10
Been liked: 16

 Postby bluejackhustler »Wed Feb 14, 2018 8:20 am

Check 12v feed to relay, and switch feed from stalk to relay. Should be quite revealing!!!

User avatar
vanzep
Supporter 2016
 
Posts: 5566
Joined: Sun Jan 29, 2012
Location: Edinburgh
My Generation: 4G
Reputation point: 932
Has liked: 534
Been liked: 644

 Postby vanzep »Wed Feb 14, 2018 8:32 am

Thanks for the suggestions - will go grab a multimeter and see what it says :)
1996-2000 1993 EG9 Blue Civic 1.6 Vti - Traded in against the BB4
2000 on > 1994 2WS BB4 Milano Red JDM Prelude Si VTEC LSD Manual
+
2015 on > 1991 4WS BB1 Phantom Pearl Grey JDM Prelude Si VTEC LSD&TCS Manual
(LOTM Oct 2016)

User avatar
vanzep
Supporter 2016
 
Posts: 5566
Joined: Sun Jan 29, 2012
Location: Edinburgh
My Generation: 4G
Reputation point: 932
Has liked: 534
Been liked: 644

 Postby vanzep »Sun Feb 18, 2018 3:52 pm

@Merlin stopped by to help investigate this issue.
We checked the relay was working ok, checked the bulbs, swapped the indicator stalk with headlight control switch - still no dipped beam :x got side markers and full beam.

In the manual it says there is another relay/resistor thingy shown as being down underneath the front drivers headlight - i thought jdm cars didnt have this - not sure :?

Merlin thinks it is possibly an earth issue as there is power getting the headlight connectors.

Any suggestions are welcome.....
1996-2000 1993 EG9 Blue Civic 1.6 Vti - Traded in against the BB4
2000 on > 1994 2WS BB4 Milano Red JDM Prelude Si VTEC LSD Manual
+
2015 on > 1991 4WS BB1 Phantom Pearl Grey JDM Prelude Si VTEC LSD&TCS Manual
(LOTM Oct 2016)

Posts: 841
Joined: Wed Jul 17, 2013
Location: Kirriemuir
My Generation: 4G
PSN GamerTag: Lude_666
Reputation point: 30
Has liked: 22
Been liked: 119

 Postby sol-lude »Mon Feb 19, 2018 10:10 am

yeah from what you have said Nick, there seems to be a bad earth somewhere on the old lady. Just go over all the wires in the bay and give them a good check over.

User avatar
vanzep
Supporter 2016
 
Posts: 5566
Joined: Sun Jan 29, 2012
Location: Edinburgh
My Generation: 4G
Reputation point: 932
Has liked: 534
Been liked: 644

 Postby vanzep »Sat Feb 24, 2018 5:12 pm

had another go today still not got to the root of the problem although it is definately an earth issue
replaced the whole under bonnet fuse box - difficult to tell but one of the wires to the ELD look a bit singed
cleaned all the contacts on all the bulbs as there was a fair bit of green ox on some of them
there is power to both headlight connectors and now we are getting dim headlights and brighter high beams than before
i guess a shortcut would be to add an extra earth connection to each of the headlights

so i still need to get to the earth points at the front wings but that means removing the wings and im going to buy some new headlight and high beam connectors and then im going to swap back to the old stock ecu and then i will have to look at the ICModule at the back of the interior fuse box but im leaving that till last

i would still appreciate any thoughts others may have on this :)

on a positive note the car is going really well with the chipped ecu running on 95 ron unleaded i even got the distributor timed up with some help from @Merlin
1996-2000 1993 EG9 Blue Civic 1.6 Vti - Traded in against the BB4
2000 on > 1994 2WS BB4 Milano Red JDM Prelude Si VTEC LSD Manual
+
2015 on > 1991 4WS BB1 Phantom Pearl Grey JDM Prelude Si VTEC LSD&TCS Manual
(LOTM Oct 2016)

User avatar
vanzep
Supporter 2016
 
Posts: 5566
Joined: Sun Jan 29, 2012
Location: Edinburgh
My Generation: 4G
Reputation point: 932
Has liked: 534
Been liked: 644

 Postby vanzep »Fri Mar 09, 2018 4:07 pm

got some replacement connectors ready to fit and also i can now see where the earthing points at the front of the car are and how the connector that does all the earthing comes apart very easily- it does not need the front wings to be removed to do this-i dont know where i got that idea from :oops: so it should be easy to clean and check all the earth connections on either side

ive also been looking at the ICM module thats on the back of the under dash fuse box as this controls the dim dip function

still not sure what im doing but hoping to get this fixed one way or another :lol:
1996-2000 1993 EG9 Blue Civic 1.6 Vti - Traded in against the BB4
2000 on > 1994 2WS BB4 Milano Red JDM Prelude Si VTEC LSD Manual
+
2015 on > 1991 4WS BB1 Phantom Pearl Grey JDM Prelude Si VTEC LSD&TCS Manual
(LOTM Oct 2016)


Forum Technical Electrical / Lights / ICE

Home

The team

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2010 - 2016 - Web by H22 Solutions Limited