Congratulations to Greg for winning February's Lude Of The Month, with his face-lift BA4 >>> Click Here For Profile <<<
Image

Cars for Sale sub-forum display format

Post Reply
-Z-
Posts: 15
Joined: Mon Apr 01, 2013 3:57 pm
My Generation: 0G
Location: Essex

Cars for Sale sub-forum display format

Post by -Z- » Fri May 03, 2013 2:43 pm

I’m now getting just a load of photos in no particular dated order, like this...

Image

...instead of the usual list of thread titles, like this...

Image

I don’t know if I’ve done something in my personal settings, or whether everyone is seeing the same format?.
Last edited by -Z- on Fri May 03, 2013 2:45 pm, edited 1 time in total.

User avatar
nucleustylzlude
Moderator
Posts: 4010
Joined: Wed Aug 11, 2010 11:46 pm
My Generation: 4G
Location: Bristol, UK!
Contact:

Post by nucleustylzlude » Fri May 03, 2013 2:44 pm

See the post just before yours:

http://www.ludegeneration.co.uk/suggest ... t7318.html

Just need to refresh the page (maybe a couple of times). :wink:

User avatar
nucleustylzlude
Moderator
Posts: 4010
Joined: Wed Aug 11, 2010 11:46 pm
My Generation: 4G
Location: Bristol, UK!
Contact:

Post by nucleustylzlude » Fri May 03, 2013 2:45 pm

newkid wrote:alt + F5
Beat be to it! :guns:

User avatar
indigolemon
The Chaos Engine
Posts: 6609
Joined: Wed Jun 30, 2010 1:45 pm
My Generation: 4G
PSN GamerTag: M149YSL
Location: Kelty, Fife
Has thanked: 14 times
Been thanked: 47 times
Contact:

Post by indigolemon » Fri May 03, 2013 2:48 pm

Except it's Ctrl+F5 you need :lol:
3.5 Litre V6 with VTEC? What a Legend ...

-Z-
Posts: 15
Joined: Mon Apr 01, 2013 3:57 pm
My Generation: 0G
Location: Essex

Post by -Z- » Fri May 03, 2013 2:50 pm

Thanks guys :)
I didn't know what 'Prelude Profiles' was, so didn't know it was relevant to my problem :)

Post Reply

Return to “Archive”