Congratulations to mr_drc for winning April's Lude Of The Month, with his Turbo BB8 (so good they built it twice :D)
>>> Click Here For Profile <<<
Image

Confused's Long-Term Anglia Project

Got a car that isn't a Lude? There's no condemnation here. Tell us about it!
User avatar
wurlycorner
Ye are glad to be dead, RIGHT?
Posts: 20530
Joined: Sat May 19, 2012 3:33 pm
My Generation: 4G
Location: Chelmsford, Essex
Has thanked: 656 times
Been thanked: 81 times

Confused's Long-Term Anglia Project

Post by wurlycorner » Mon Apr 13, 2020 9:02 pm

Fixed the links for you :)

(and I'll watch them a bit later on)

User avatar
Confused
Posts: 713
Joined: Fri Jan 27, 2012 11:44 am
My Generation: 4G
Location: Notts / Essex
Has thanked: 3 times
Been thanked: 9 times
Contact:

Confused's Long-Term Anglia Project

Post by Confused » Mon Apr 13, 2020 9:06 pm

Thanks @wurlycorner for fixing the vids I've already posted... but I still can't post any new messages with an embedded video :(

User avatar
wurlycorner
Ye are glad to be dead, RIGHT?
Posts: 20530
Joined: Sat May 19, 2012 3:33 pm
My Generation: 4G
Location: Chelmsford, Essex
Has thanked: 656 times
Been thanked: 81 times

Confused's Long-Term Anglia Project

Post by wurlycorner » Mon Apr 13, 2020 9:11 pm

:think:
Not sure why not.
Are you using the main web interface, on a computer browser? Or doing this off your phone in mobile browser view?

User avatar
Confused
Posts: 713
Joined: Fri Jan 27, 2012 11:44 am
My Generation: 4G
Location: Notts / Essex
Has thanked: 3 times
Been thanked: 9 times
Contact:

Confused's Long-Term Anglia Project

Post by Confused » Mon Apr 13, 2020 9:18 pm

Main web interface in Chrome on a Windows 10 computer.

It pops up a little modal dialog saying:

Code: Select all

You cannot use certain BBCodes: [ media ].
(But without the spaces within the brackets)


User avatar
indigolemon
The Chaos Engine
Posts: 6643
Joined: Wed Jun 30, 2010 1:45 pm
My Generation: 4G
PSN GamerTag: M149YSL
Location: Kelty, Fife
Has thanked: 15 times
Been thanked: 57 times
Contact:

Confused's Long-Term Anglia Project

Post by indigolemon » Mon Apr 13, 2020 9:56 pm

Sounds like a permissions issue after the update the other week. I'll get a look :thumbup:

[ edit ] Should be sorted now, let me know if you still have issues @Confused
3.5 Litre V6 with VTEC? What a Legend ...

User avatar
Confused
Posts: 713
Joined: Fri Jan 27, 2012 11:44 am
My Generation: 4G
Location: Notts / Essex
Has thanked: 3 times
Been thanked: 9 times
Contact:

Confused's Long-Term Anglia Project

Post by Confused » Mon Apr 13, 2020 10:01 pm

All good now @indigolemon, thanks!

User avatar
Confused
Posts: 713
Joined: Fri Jan 27, 2012 11:44 am
My Generation: 4G
Location: Notts / Essex
Has thanked: 3 times
Been thanked: 9 times
Contact:

Confused's Long-Term Anglia Project

Post by Confused » Sun May 10, 2020 5:18 pm

Episode 7, where I pull out the rear differential


User avatar
Confused
Posts: 713
Joined: Fri Jan 27, 2012 11:44 am
My Generation: 4G
Location: Notts / Essex
Has thanked: 3 times
Been thanked: 9 times
Contact:

Confused's Long-Term Anglia Project

Post by Confused » Sun May 24, 2020 6:32 pm

Here's the next installment, when I remember that there's differences between the S13 and S14 diffs...


Post Reply

Return to “Non-Lude Profiles”