Congratulations to Greg for winning February's Lude Of The Month, with his face-lift BA4 >>> Click Here For Profile <<<
Image

Car won't start, 5th gen

Engine/Gearbox questions and discussion
User avatar
mills
LotM Winner
Posts: 1967
Joined: Fri Oct 29, 2010 12:16 am
My Generation: 5G
XBOX GamerTag: mills1705
Location: Birmingham
Has thanked: 4 times
Been thanked: 6 times

Re: Car won't start, 5th gen

Post by mills » Tue Dec 04, 2018 4:09 pm

It's manual but used to be an auto. Don't think it's the immobiliser as the green light comes on as normal and goes off when turning the key. Haven't ever used the red key.
I've checked all connections to the starter, all grounds, everything seems ok.

User avatar
Vtecmec
LotM Winner
Posts: 4515
Joined: Fri Aug 06, 2010 5:43 pm
My Generation: 4G
XBOX GamerTag: vtecmec
Location: In my own frame
Been thanked: 14 times

Re: Car won't start, 5th gen

Post by Vtecmec » Wed Dec 05, 2018 2:31 pm

Check the old auto wiring behind the shifter, under the radio area, the starter wiring goes through that wiring mass to where the old auto shifter would have been.

User avatar
mills
LotM Winner
Posts: 1967
Joined: Fri Oct 29, 2010 12:16 am
My Generation: 5G
XBOX GamerTag: mills1705
Location: Birmingham
Has thanked: 4 times
Been thanked: 6 times

Car won't start, 5th gen

Post by mills » Sun Feb 24, 2019 3:21 pm

All sorted, turns out there was a wire that had snapped, part of the ignition wiring :roll:

User avatar
toadster
Posts: 1275
Joined: Thu Feb 16, 2012 5:21 pm
My Generation: 5G
Location: Bedford
Has thanked: 6 times
Been thanked: 25 times

Car won't start, 5th gen

Post by toadster » Sun Feb 24, 2019 11:16 pm

Lo Matey :D
Glad You got it sorted 8)
Cheers ;)
Toadster
Image

Post Reply

Return to “Engine / GearBox”