Congratulations to Greg for winning February's Lude Of The Month, with his face-lift BA4 >>> Click Here For Profile <<<
Image

SRS Error

To clarify - that's In Car Entertainment - not frozen water
Post Reply
EddieMunster
Posts: 118
Joined: Mon Apr 30, 2018 8:31 pm
My Generation: 4G
Has thanked: 8 times
Been thanked: 7 times

SRS Error

Post by EddieMunster » Sat Nov 02, 2019 8:48 pm

So.....

My fully working Prelude 2.2, which has been standing for a month or so, has today decided to flash an SRS error, followed by the ABS light illumination. However, when I go into code reading mode I get nothing other than constant flashing of the SRS light, NO other lights come on (other than the engine light to show you're in code reading mode).

When you come out of code reading more you just have the ABS continually lit, but, the ABS works perfectly with continual stamp tests.

Any ideas?
4g 2.2 in Silver, 5g 2.2 Motegi in Blue.

User avatar
Vtecmec
LotM Winner
Posts: 4603
Joined: Fri Aug 06, 2010 5:43 pm
My Generation: 4G
XBOX GamerTag: vtecmec
Location: East Midlands
Has thanked: 1 time
Been thanked: 26 times

SRS Error

Post by Vtecmec » Sat Nov 02, 2019 11:35 pm

Possibly the alternator/ battery. Low voltages send the systems into a tizzy.

Scott560
Posts: 613
Joined: Sat Aug 31, 2013 4:44 pm
My Generation: 5G
Location: Didcot
Has thanked: 1 time
Been thanked: 27 times

SRS Error

Post by Scott560 » Sun Nov 03, 2019 8:33 am

If the ABS is continually lit, isn't that a sign that both rear brake lights are out (or did i invent that?)

Either way, check the voltage whilst charging, and check battery holds its charge. If its not been used for a month it probably wants a bit of a charge.

I've had a rover 600 (honda engined variety) do similar SRS / ABS warnings, but i was able to pull a code for low voltage somehow. I think after 20 key on/off cycles the code cleared itself (once battery was charged).
'00 UKDM 2.2VTI H22a8
'97 UKDM 2.2VTi (Gone)

EddieMunster
Posts: 118
Joined: Mon Apr 30, 2018 8:31 pm
My Generation: 4G
Has thanked: 8 times
Been thanked: 7 times

SRS Error

Post by EddieMunster » Sun Nov 03, 2019 8:51 am

Scott560 wrote:
Sun Nov 03, 2019 8:33 am
If the ABS is continually lit, isn't that a sign that both rear brake lights are out (or did i invent that?)
I want to believe you Scott, if only so that I don't have to crack open my wallet....... again! :-)

Battery and alternator are new, but two of the jobs I did over the summer, and when I started it yesterday for the first time in 6 weeks it cranked over in an instant and fired straight into life.
4g 2.2 in Silver, 5g 2.2 Motegi in Blue.

User avatar
Vtecmec
LotM Winner
Posts: 4603
Joined: Fri Aug 06, 2010 5:43 pm
My Generation: 4G
XBOX GamerTag: vtecmec
Location: East Midlands
Has thanked: 1 time
Been thanked: 26 times

SRS Error

Post by Vtecmec » Sun Nov 03, 2019 9:43 am

Put a multi meter across the battery terminals when its running, check for good DC voltage and also check for any AC voltage.

Post Reply

Return to “Electrical / Lights / ICE”