Congratulations to Greg for winning February's Lude Of The Month, with his face-lift BA4 >>> Click Here For Profile <<<
Image

Engine bay layout know how - help needed

Engine/Gearbox questions and discussion
Post Reply
Bimble7116
Posts: 16
Joined: Thu Feb 21, 2019 9:05 pm
My Generation: 5G
Been thanked: 2 times

Engine bay layout know how - help needed

Post by Bimble7116 » Fri Mar 08, 2019 10:29 pm

I’ve had my 5th gen 1999 2.0i Prelude for 4 1/2 years and apart from basic oil servicing - it’s needed nothing, so I’ve hardly had to put my head under the bonnet. The car is now having lots of TLC, new cam belt, water pump and both serpentine belts, with a big service, brake fluid change and a new exhaust.

I was running the engine after I’d changed all the belts - and all was fine, then suddenly the engine started to falter, various warning lights lit - including the battery charge/ignition light and the auto selector display was flickering. I shut it down immediately - and started checking it over, the only thing I found wrong was the (6 month old) battery was at barely 11 volts. I put the battery on charge and packed up for the night.

Head on pillow I started running things through my mind and remembered that on the metal pillar where the PAS pump is mounted is a threaded hole - and it has a witness mark where something clearly was fitted. I’m damned if I can remember exactly - getting old - but I think there was an earth strap fitted there...but I’m not sure...? I’ve had a quick look for an earth strap lying loose in that area of the engine bay - but didn’t find one...?

My query is - can someone please put me out of my misery and verify whether there should be an earth lead there - or not? My Prelude is a 1999 2.0i - if anyone can help, maybe send some pics, that would help arrest my grey hair development!

With thanks and best regards

Andy H

User avatar
vanzep
Supporter 2016
Posts: 5873
Joined: Sun Jan 29, 2012 6:38 pm
My Generation: 4G
Location: Edinburgh
Has thanked: 39 times
Been thanked: 76 times

Engine bay layout know how - help needed

Post by vanzep » Sat Mar 09, 2019 6:48 pm

yes there is a small bracket off the top of the ps pump - dont think its an earth strap as there is an earth strap that goes from the cam side of the rocker cover to the engine mount. It might be the bolt/bracket is for locking/adjusting the tension on the belt - i know there is one on the 4th gen but but it located in a slightly different place on the 4th gen pas pump body.
1996-2000 1993 EG9 Blue Civic 1.6 Vti - Traded in against the BB4
2000 on > 1994 2WS BB4 Milano Red JDM Prelude Si VTEC LSD Manual - Sold 2019
+
2015 on > 1991 4WS BB1 Phantom Pearl Grey JDM Prelude Si VTEC LSD&TCS Manual
(LOTM Oct 2016)

User avatar
tom023
Supporter 2016
Posts: 473
Joined: Sun Mar 06, 2016 5:45 pm
My Generation: 5G
Location: Alicante Spain
Has thanked: 22 times
Been thanked: 13 times

Engine bay layout know how - help needed

Post by tom023 » Sat Mar 09, 2019 7:35 pm

As far as I can remember on the 5th gen 2.2 there are 2 earth straps on that side. One goes to the cam cover as @vanzep has mentioned and the other fixes to the top of the p/s pump mount with a small 10mm bolt (much like the cam cover one). Not sure if this is the same for the 2.0 though.

User avatar
vanzep
Supporter 2016
Posts: 5873
Joined: Sun Jan 29, 2012 6:38 pm
My Generation: 4G
Location: Edinburgh
Has thanked: 39 times
Been thanked: 76 times

Engine bay layout know how - help needed

Post by vanzep » Mon Mar 11, 2019 11:15 am

:oops: shows how much i know about 5th gens :)
1996-2000 1993 EG9 Blue Civic 1.6 Vti - Traded in against the BB4
2000 on > 1994 2WS BB4 Milano Red JDM Prelude Si VTEC LSD Manual - Sold 2019
+
2015 on > 1991 4WS BB1 Phantom Pearl Grey JDM Prelude Si VTEC LSD&TCS Manual
(LOTM Oct 2016)

User avatar
RattyMcClelland
Moderator
Posts: 8564
Joined: Wed Aug 04, 2010 10:02 pm
My Generation: 5G
PSN GamerTag: RattyMcClelland
Location: Leicestershire
Been thanked: 29 times

Engine bay layout know how - help needed

Post by RattyMcClelland » Mon Mar 11, 2019 9:42 pm

There is an earth cable there but it doesn't do much. Actually doesnt do anything. I took mine off. Upgraded all other wiring.

Your electrical faults is definitely battery/alt related.
Image

User avatar
wurlycorner
Ye are glad to be dead, RIGHT?
Posts: 20320
Joined: Sat May 19, 2012 3:33 pm
My Generation: 4G
Location: Chelmsford, Essex
Has thanked: 339 times
Been thanked: 50 times

Engine bay layout know how - help needed

Post by wurlycorner » Tue Mar 12, 2019 4:24 pm

Assuming all other earths are still good..?

Post Reply

Return to “Engine / GearBox”