Congratulations to vtecmec for winning May/June's Lude Of The Month, with his DIY Turbo BB1 build.

>>> Click Here For Profile <<<

Image

4th Gen - 2.3i Battery Charging Issue *** Fixed ***

To clarify - that's In Car Entertainment - not frozen water
Post Reply
User avatar
arif_manji
Posts: 697
Joined: Thu Oct 18, 2012 12:24 pm
My Generation: 4G
Location: Bedford
Has thanked: 29 times
Been thanked: 25 times

4th Gen - 2.3i Battery Charging Issue *** Fixed ***

Post by arif_manji » Sat Feb 10, 2024 6:44 pm

Hi guys,

Got a bit of a stange one. I’m helping this lady who owns a 4th Gen 1993 UK 2.3i.

The battery kept dying, I then thought it could only be the alternator. I replaced it with a known working one (same part number etc and from a UKDM one as I know I’ve had issues previously with import and UK types as they have different charging systems.

After changing the alternator, the battery / charging tester doesn’t even detect the battery being charged. Same as prior to replacing the alternator. The tester I have is a good one and previously it would detects ‘Charging System Low’ usually meaning failing alternator.

I’ve checked the green plug and there is voltage on the black/yellow wire and others on the plug. I’ve also checked the fuses, nothing blown.

I’m a bit stumped. Not sure if anyone has any other ideas? Part of me thinks it’s not an alternator issue.

Cheers
Last edited by arif_manji on Mon Mar 25, 2024 3:43 pm, edited 2 times in total.
My Cars:
2022 Toyota Supra 3.0 GR PRO
Addictions...
1996 4th Gen Honda Prelude 2.2i VTEC (UK Spec - Converted from a H23A)
1993 4th Gen Honda Prelude 2.2i VTEC Auto LSD (JDM)
Image Image Image

User avatar
arif_manji
Posts: 697
Joined: Thu Oct 18, 2012 12:24 pm
My Generation: 4G
Location: Bedford
Has thanked: 29 times
Been thanked: 25 times

4th Gen - 2.3i Battery Charging Issue

Post by arif_manji » Sat Feb 10, 2024 7:10 pm

This is the type of charger I have;

Image

The meter sits on the Orange area ‘Charge 30 amps’ rather than in the ‘Charging System’ area.

I forgot to mention that it’s had a new a battery too.
My Cars:
2022 Toyota Supra 3.0 GR PRO
Addictions...
1996 4th Gen Honda Prelude 2.2i VTEC (UK Spec - Converted from a H23A)
1993 4th Gen Honda Prelude 2.2i VTEC Auto LSD (JDM)
Image Image Image

Scott560
Posts: 1325
Joined: Sat Aug 31, 2013 4:44 pm
My Generation: 5G
Location: Didcot
Has thanked: 19 times
Been thanked: 214 times

4th Gen - 2.3i Battery Charging Issue

Post by Scott560 » Sat Feb 10, 2024 7:53 pm

It could well be the main battery cable from the alternator to the battery. Check that it hasn't got brittle and corroded. Not seen it on a honda, but have seen it on others.

If you have a multi-meter, check for +14v on the metal post on the alternator (mindful not to lose your multi-meter leads into the belt!).

If you have 14v on the post under the rubber cover, then the wire from alt to batt is knackered.

If you don't have 14v at the alternator post, its most likely the feed to the alternator is suspect since you have replaced with a known good one (I believe there is a part in the fusebox that monitors load? Does the dashboard battery light illuminate at ignition on before starting? In some circuits on this era of car, the light actually completes the circuit that excites the alternator, if the bulb goes, the alternator never gets its +12v to fire up and start generating).

If your drop tester is showing 9v when running, then I would stop using the battery immediately, remove it and charge it completely before retrying. Car batteries will fail very quickly when the voltage is as low as the orange area. The new battery will quickly become scrap.
'00 UKDM 2.2VTI H22a8
'21 'e' Advance

User avatar
arif_manji
Posts: 697
Joined: Thu Oct 18, 2012 12:24 pm
My Generation: 4G
Location: Bedford
Has thanked: 29 times
Been thanked: 25 times

4th Gen - 2.3i Battery Charging Issue

Post by arif_manji » Mon Feb 12, 2024 3:08 pm

Scott560 wrote:
Sat Feb 10, 2024 7:53 pm
It could well be the main battery cable from the alternator to the battery. Check that it hasn't got brittle and corroded. Not seen it on a honda, but have seen it on others.

If you have a multi-meter, check for +14v on the metal post on the alternator (mindful not to lose your multi-meter leads into the belt!).

If you have 14v on the post under the rubber cover, then the wire from alt to batt is knackered.

If you don't have 14v at the alternator post, its most likely the feed to the alternator is suspect since you have replaced with a known good one (I believe there is a part in the fusebox that monitors load? Does the dashboard battery light illuminate at ignition on before starting? In some circuits on this era of car, the light actually completes the circuit that excites the alternator, if the bulb goes, the alternator never gets its +12v to fire up and start generating).

If your drop tester is showing 9v when running, then I would stop using the battery immediately, remove it and charge it completely before retrying. Car batteries will fail very quickly when the voltage is as low as the orange area. The new battery will quickly become scrap.
Thanks Scott. I am back with the car on Friday and will go through of what you have suggested. Also, no battery light illuminates on the dash as it should which is also strange.

I've also printed out the manual on the Charging System' diagnoses. I'll give you an update then.
My Cars:
2022 Toyota Supra 3.0 GR PRO
Addictions...
1996 4th Gen Honda Prelude 2.2i VTEC (UK Spec - Converted from a H23A)
1993 4th Gen Honda Prelude 2.2i VTEC Auto LSD (JDM)
Image Image Image

User avatar
wurlycorner
Ye are glad to be dead, RIGHT?
Posts: 21216
Joined: Sat May 19, 2012 3:33 pm
My Generation: 4G
Location: Chelmsford, Essex
Has thanked: 1953 times
Been thanked: 239 times

4th Gen - 2.3i Battery Charging Issue

Post by wurlycorner » Mon Feb 12, 2024 6:41 pm

What does that tester show on one your 'known good' ludes, for reference?

User avatar
arif_manji
Posts: 697
Joined: Thu Oct 18, 2012 12:24 pm
My Generation: 4G
Location: Bedford
Has thanked: 29 times
Been thanked: 25 times

4th Gen - 2.3i Battery Charging Issue

Post by arif_manji » Mon Mar 04, 2024 1:32 pm

Hey guys,

Sorry I haven't posted an update on this since but the lady who owns the car has lost the keys and the car is now stuck in a garage. Once I get the locks change etc, I'll be starting work on this car again.

Cheers
My Cars:
2022 Toyota Supra 3.0 GR PRO
Addictions...
1996 4th Gen Honda Prelude 2.2i VTEC (UK Spec - Converted from a H23A)
1993 4th Gen Honda Prelude 2.2i VTEC Auto LSD (JDM)
Image Image Image

User avatar
wurlycorner
Ye are glad to be dead, RIGHT?
Posts: 21216
Joined: Sat May 19, 2012 3:33 pm
My Generation: 4G
Location: Chelmsford, Essex
Has thanked: 1953 times
Been thanked: 239 times

4th Gen - 2.3i Battery Charging Issue

Post by wurlycorner » Mon Mar 04, 2024 5:16 pm

Thanks for the update and DOH! at the key loss!

User avatar
arif_manji
Posts: 697
Joined: Thu Oct 18, 2012 12:24 pm
My Generation: 4G
Location: Bedford
Has thanked: 29 times
Been thanked: 25 times

4th Gen - 2.3i Battery Charging Issue

Post by arif_manji » Mon Mar 25, 2024 3:35 pm

Hey guys,

New update and and its now FIXED.

After changing the locks, including ignition, I revisited the charging issue using @Scott560 advise and the Honda manual, I was still so confused as nothing would make sense.

So I ordered a new reconditioned alternator with the same part number as the old one on the car, this fixed the issue! Even though the one I supplied from a facelift 1994 2.3i which was tested on a donor car a day before. My assumption that all 2.3i H23A UKDM alternators would be the same was TOTALLY WRONG. They're different!

Lesson learnt! And I hope anyone who comes across this issue in the future needs to remember that its not only are the charging systems that are different on the UKDM and JDM models, but pre-facelift and facelift models don't share the same alternators either. How odd?

Thanks for the help and advise on this one guys!

Image
My Cars:
2022 Toyota Supra 3.0 GR PRO
Addictions...
1996 4th Gen Honda Prelude 2.2i VTEC (UK Spec - Converted from a H23A)
1993 4th Gen Honda Prelude 2.2i VTEC Auto LSD (JDM)
Image Image Image

User avatar
wurlycorner
Ye are glad to be dead, RIGHT?
Posts: 21216
Joined: Sat May 19, 2012 3:33 pm
My Generation: 4G
Location: Chelmsford, Essex
Has thanked: 1953 times
Been thanked: 239 times

4th Gen - 2.3i Battery Charging Issue *** Fixed ***

Post by wurlycorner » Thu Mar 28, 2024 3:34 pm

Yep, alternators must match exactly. Differences in the way the field is excited, charge state detected etc.

Post Reply

Return to “Electrical / Lights / ICE”